
April 2016
Vol. XXVII, No 4

Keystone MacCentral Macintosh Users Group ❖ http://www.keystonemac.com

printout

�

Meet us at

Bethany Village Retirement Center
Education Room

5225 Wilson Lane, Mechanicsburg, PA 17055

Tuesday, April 19 2016 6:30 p.m.
Attendance is free and open to all interested persons.

Keystone MacCentral is having its annual auction on 
Tuesday April 19th. The auction is open to both  
members and non-members so bring a friend. There  
will be refreshments.

Thanks to Eric Adams we will again have a great list  
of vendors participating this year. That means great  
software and hardware for you to bid on and great  

values. A great deal of thanks goes to the vendors who have been very supportive of users groups 
like ours. Check out the current list of donations on page 3 and on our web site.

We will accept gently used software and hardware from attendees for auction. The items must be of 
recent vintage. Income from sales will use the 80/20 rule. Seller receives 80% and the club receives 
20% of the sale.

The auction will start promptly at 6:30.

Bids will be taken in minimum of $1 increments only. Checks will be accepted from Keystone  
MacCentral members only.

KeyMac Annual 
Auction

http://www.keystonemac.com
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March 15, 2016

Keystone MacCentral
Minutes 

Business
Meeting

Q&A &
Comments

Program
Notes

President Linda Cober reminded members that our annual 
auction will be held at the April 19th meeting. We have 
begun receiving items in response to the emails that Eric 
Adams sent out to vendors. KeyMac will provide some 
refreshments for those attending the auction. If you wish 
to bring a snack, you can. The club will provide sodas and 
some snacks. As Linda noted, bring your checkbook and 
bring a friend. Members who wish to bring in items of 
recent vintage they no longer need are welcome to do so. 
They will receive 80% of the bid price with the other 20% 
going to Keystone MacCentral.

Newsletter Editor Tim Sullivan asked newsletter contributors 
to try to get their articles in to him early. He may not have 
reliable internet access when traveling and could have a 
problem getting a newsletter out in April. You can check 
our website and Facebook page for updates, including a 
listing of items we have received from vendors for the 
auction.

Steve Shipman asked for recommendations for ways to 
economically publish and send out an email newsletter as 
a six or eight page PDF. Steve noted that the new version 
of Pages does not allow hyperlinks in text blocks. Someone 
suggested Microsoft Word as a program that might be able 
to handle the hyperlinks that Steve needs.

Don Fortnum asked about playing foreign format DVDs on 
his Mac and retrieving information from them. He might 
want to try using VLC as a player. Jim Carey said that Don 
would probably not want to change the region for DVDs 
on his Mac as Apple allows limited changes.

Someone who upgraded to El Capitan mentioned that his 
HP printer was no longer working. He could try using 
Software Update to get the latest HP printer drivers. A sug-
gestion was made to go to the Apple web site which lists a 
lot of generic printer drivers for older printers. Jim Carey 
mentioned having trouble with the preferences for a 
Wacom tablet after updating to El Capitan.

Jim related a problem with his Powerbook suddenly  
displaying a black screen. After several tries at trying to  
deduce the problem causing this, he discovered that Apple 
has diagnostic software built in to newer Macs. Apple 
provides instructions on how to invoke the diagnostic soft-
ware on startup. Running the Apple diagnostics ended up 
fixing Jim’s screen problem.

Sandy Cober reported having problems with iCloud 
preferences on her laptop but not on her other devices. 
Dennis McMahon told of similar problems he had that  
took seven hours with an Apple tech help to resolve.

Linda Cober mentioned that Tucker Hill has a Microsoft 
split keyboard that lost some of its functionality after he 
upgraded to El Capitan. Ernie Levasseur asked about run-
ning diagnostic software on a Fusion drive. He was con-
cerned that running the software might mess up the drive, 
but that should not be a problem.

Dennis McMahon told us of an offer from the maker of 
M-Discs. They will send you an archive disks of all photos 
you have on a Gmail account. He has received both a 4.7 
GB disk and a 25 GB disk of photos. Dennis noted that 
Macs running Mavericks and later operating systems can 
read and write Blu-ray disks in an external drive with 
Blu-ray capability.

We talked about the fact that apps purchased from the App 
Store might have different features than apps purchased 
directly from the app’s publisher. Some publishers can offer 
more features selling to you directly and thereby avoiding 
the limitations Apple places on apps in the App Store.

The March program featured Tom Owad working to speed 
up a slow iMac running El Capitan brought in by Wendy 
Adams. The iMac had only 4 GB of RAM, which is a little 
bit on the low side. The hard drive still had about 100 GB 
of free space on a 500 GB drive, so that should be good 
until it gets filled up close to its limit.

Tom first went to System Preferences Users & Groups pane 
to look at any extraneous Login Items that might be listed 
there. Tom explained that anything listed with an alert 

Continued on page 11
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I began using Dropbox back in 2008, when it was still in 
beta testing and had no serious competition. I quickly 

became accustomed to having a folder whose contents 
were automatically synced across my computers and were 
also available in any Web browser. As time went on, I began  
to rely on it more for sharing documents (particularly 
among the TidBITS and Take Control gang) and for mobile 
access to my files. In 2013, I took my Dropbox addiction 
public in “Take Control of Dropbox,” which went into 
detail about both ordinary and unconventional uses for 
what has become an incredibly popular cloud storage and 
syncing service.

But precisely because Dropbox is so good at working 
unobtrusively in the background, I was only vaguely 
aware of many new features the company has added, and 
of the many new uses for the service. So I was astonished, 
when updating my book last month, to find that I needed 
50 additional pages to cover all the changes in just the last 
year or so.

On the theory that others may be in the same boat — long-
time, happy Dropbox users who simply haven’t kept close 
tabs on how the service has evolved over the years — I’d 
like to offer a brief rundown of what you may have missed. 
All these topics are, of course, addressed in detail in my 
new book for those who want to learn more.

Old News: Dropbox Pro Changes — First, a quick 
review of some old news. Back in 2014, Dropbox renamed 
its free version to Dropbox Basic, while changing the way 
Pro subscriptions work (see “Dropbox Boosts Pro Storage, 
Adds Pro Features,” 27 August 2014). Dropbox Pro now 
has just one pricing tier — 1 TB for $9.99 per month or $99 
per year — that includes additional capabilities, such as 
view-only permissions for shared folders, password pro-
tection and expiration dates for any shared item, and the 
capability to remotely wipe the Dropbox folder on a lost 
or stolen device. In addition, the erstwhile Packrat option, 
which let you store old file versions and deleted files 
indefinitely, was replaced with something called Extended 
Version History, which costs the same but saves this data 
for only one year.

Desktop App Changes — The Dropbox app for OS X 
and Windows still syncs files the same way, but also includes 
a number of interface changes and new features. For 
example:

• Copy to share: Instead of sharing links to files, which 
previously required a trip to the Dropbox Web site, you 
can now copy links (and then share them by email, instant 
messaging, or whatever) without opening your browser. 
On a Mac, you can use either the contextual menu that 
appears when you right-click or Control-click an item 

by Joe Kissell

Catch Up with the Latest Dropbox Features
in your Dropbox folder, or the optional Dropbox toolbar 
menu, for this purpose. (These extra interface elements, 
incidentally, can also be disabled if you prefer — uncheck 
Enable Finder Integration on the General pane of Dropbox’s 
Preferences window.)

• Dropbox badge: When you open a Microsoft Office  
document that’s stored in your Dropbox, it displays a 
Dropbox badge on the edge of the window, which provides  
a shortcut for sharing, commenting, and more.

• Acrobat integration: If you have Adobe Acrobat DC or 
Acrobat Reader DC installed, you’ll find that it can access 
items in your Dropbox directly.

Mobile App Changes — The Dropbox apps for iOS and 
Android both have many new features. For example:

• 3D Touch: The Dropbox app supports 3D Touch on an 
iPhone 6s or 6s Plus.

• Office integration: On either iOS or Android, you can 
now create a new Microsoft Office document in the 
Dropbox app, edit it in the appropriate Office app, and 
have the changes saved directly to your Dropbox.

• Acrobat integration: Similar to the previous point, you 
can now open a PDF from your Dropbox in Adobe Acrobat 
Reader, annotate it, and have the changes saved to your 
Dropbox automatically.

• iOS extensions: On an iOS device, you can now use a 
Dropbox Action Extension to save files from almost any 
app directly to your Dropbox, and you can use a Save to 
Dropbox extension in Safari to save any Web page to your 
Dropbox as a PDF.

http://tid.bl.it/tco-dropbox-tidbits
http://tidbits.com/article/15028
http://tidbits.com/article/15028
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• Commenting: On both iOS and Android, you can add 
comments to files and read comments others have left.

• Graphics previews: You can now view previews of both 
.eps and .svg files on a mobile device.

• Spotlight searches: In iOS 9 or later, Spotlight searches 
can now find items in your Dropbox.

Web Site Changes — The Dropbox Web site has undergone 
numerous small changes to its layout and logic (forcing me 
to redo every graphic in the book — grr!), but larger-scale 
improvements include these:

• Better previews: You can now view previews of more file 
types, and you can zoom and pan most graphics formats.

• Editing Microsoft Office documents: Even if you don’t 
subscribe to Office 365, you can edit Office documents 
stored in your Dropbox from within a browser window. So 
if you’re a Dropbox user with the occasional need to edit 
a Word, Excel, or PowerPoint file and don’t want to pay 
Microsoft for Office, you now have an alternative.

• Gmail integration: Gmail users can now attach documents 
directly from a Dropbox folder — as long as they use 
Google Chrome with a special plug-in. (A similar capability 
is coming soon for Outlook.com users.)

Collaboration Features — The biggest category of 
changes involves various forms of collaboration. Those 
who use Dropbox for work (or for other groups) can take 
advantage of several new collaboration features:

• Dropbox Team: The Dropbox team feature enables  
coworkers to share folders with less friction and more 
control than conventional folder sharing. People who 
are part of a team get a shared team folder, the option to 
connect a personal Dropbox (so you can easily switch 
between team and personal Dropbox accounts), groups 
(for designating different types of access for various sets 
of people), finer-grained control over editing privileges for 
shared items, and team access to Dropbox Paper (which 
I’ll describe in a moment). As useful as these features may 
be, Dropbox Team can be confusing to set up, and my book 
helps readers work through various potentially frustrating 
scenarios. [Editor’s Note: Joe’s not kidding. When I first set up a 
TidBITS Publishing team, the scary-sounding notifications from 
Dropbox caused everyone to freak out. -Adam]

• Comments: We mentioned comments when they first 
appeared last year (see “Dropbox Adds File Comments,” 1 
May 2015), but Dropbox has continued to enhance and 
expand the ways in which you can leave comments for 
yourself, team members, and people with whom you’re 
sharing any document. Making comments doesn’t change 
the original file in any way; the comments are stored as 
metadata on the Dropbox servers. Comments are also 
preserved when you move the file (even if you move it out 
of your Dropbox and later move it back in).

• File requests: By requesting files with this feature, you 
can provide a place for people (whether or not they’re 
Dropbox subscribers) to upload files for specific projects. 
Once you’ve requested a file, anyone can go to a special 
URL and drag in attachments of up to 2 GB each; these 
are then stored in a Dropbox folder of your choosing. File 
requests are private: you can see the files people send you, 
but someone uploading files can’t see other people’s  
submissions (unless you decide to share them manually).

• Dropbox Paper: The final collaboration feature I’d like 
to mention is still in (public) beta testing, but well worth 
checking out. It’s called Dropbox Paper, and it’s a way of 
creating and editing documents on the Dropbox Web site 
either by yourself or in a group. Multiple people (such as 
the members of your team) can edit the same document 
at once, making it useful for conference call notes, brain-
storming, project planning, and suchlike. If you’ve ever 
used Google Docs (or any of numerous similar products), 
you have the general idea of Dropbox Paper — except 
that Paper has a more elegant, streamlined design, which 
includes rich formatting, lists, tables, code text, images, and 
emoji, plus team access to comments.

http://tidbits.com/article/15636
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Take Control of Dropbox, Second Edition — All this 
is just a fraction of what Dropbox offers beyond its core 
features. And I explain it all in the vastly expanded, 151 
page second edition of “Take Control of Dropbox.” The 
$15 book covers everything from the basics of syncing and 
sharing to the desktop and mobile apps, the Dropbox Web 
site, security issues, and every one of the special features 
I’ve mentioned here. It also gives you ideas for putting 
Dropbox to work in unusual and powerful ways, such as 
facilitating blogging, podcasting, or book publishing. I 
hope you find it helpful!

File this one under “Obscure problems that could 
ruin your day.” TidBITS reader Randy Singer 

alerted us that due to an expired certificate, OS X installers 
downloaded prior to 14 February 2016 won’t work.

by Josh Centers

Previously Downloaded OS X Installers
No Longer Work

The Apple Worldwide Developer Relations Intermediate 
Certificate is required for all apps in the Mac App Store, 
including OS X installers. When used to sign an app, the 
certificate enables OS X to confirm that the app has not 
been corrupted or modified by an attacker. This certificate 
expired on 14 February 2016, causing error dialogs and 
preventing some apps from launching. Most affected apps 
have already been updated with the new certificate. But if 
you downloaded an OS X installer in case of trouble, you 
may be in for a surprise the next time you try to use it.

Happily, this is an easy problem to fix ahead of time:

1 Delete any old OS X installers in the Applications 
folder or in other locations (be sure to look on external 
hard drives too; if the App Store detects an old installer, 

it won’t let you get a new one). These installers have 
names like Install OS X El Capitan and Install OS X 
Yosemite.

2 Open the App Store app by choosing Apple menu > 
App Store.

3 Click the Purchased tab. Enter your App Store pass-
word if prompted.

4 Scroll down to the OS X installer you want and click 
Download.

The new installers are signed with a certificate that expires 
on 7 February 2023, so it will be quite a few years before 
Mac users are affected again.

Those who have created any bootable install disks for OS 
X will need to recreate them with the new installers. Dan 
Frakes wrote a guide to creating OS X 10.11 El Capitan 
install disks for Macworld.

There is one qualification to all this. Apple won’t allow a 
newer Mac to download versions of OS X that aren’t 
compatible with that Mac, so on a 27-inch iMac with Retina 
display, for instance, the App Store app refuses to let you 
download Mac OS X 10.7 Lion.

http://tid.bl.it/tco-dropbox-tidbits
https://developer.apple.com/support/certificates/expiration/
https://developer.apple.com/support/certificates/expiration/
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can continue. Once you have completed the installation, 
visit System Preferences > Date & Time to reset the system 
date. Thanks to Randy for the heads up on this issue and 
the workaround!

As noted, this expired certificate affects more than just OS 
X installers — a number of Mac App Store apps suffered 
from it as well. If downloading a new version of an affected 
installer isn’t an option for some reason, Rich Trouton noted 
in 2012 that there’s an -allowUntrusted flag for the  
command line installer utility that might help, as might 
Greg Neagle’s flatpkgfixer.py tool.

As indicated by those posts from 2012, this is only the latest 
in a series of expired certificate snafus that have rendered 
Mac App Store apps unusable — the last one hit in November 
2015 (see “The Mac App Store Is Breaking Apps,” 12  
November 2015). Put bluntly, Apple needs to do a better 
job in managing its Worldwide Developer Relations Inter-
mediate Certificate and alerting both users and developers 
to the implications of any expiration or revocation. Having 
this sort of sporadic failure is decidedly a strike against “It 
just works.”

�

If you are in the middle of an OS X install and get tripped 
up by the expired certificate, Randy Singer offers a  
suggestion on how you can work around the problem 
quickly, without having to download a new installer:

1 In the OS X Installer, choose Utilities > Terminal.

2 Enter sudo date 0201010116, press Return, and enter 
your password.

3 Quit Terminal and continue the install.

That Terminal command sets your system date to 1 February 
2016 — before the certificate’s expiration — so the installer 

So much criticism has been heaped on the likes of 
iTunes and Photos that it can be easy to forget the 

software that Apple gets right — apps that are both simple 
and powerful. There may be no better example of this 
than Preview, which has been built into OS X from the 
beginning.

On the surface, Preview is a simple image and PDF  
document viewer, although it can also open iWork and 
Microsoft Office files. Beyond that veneer of simplicity, 
though, Preview can do so much more. To get a taste of 
Preview’s power, let’s take a look at how you open images 
and documents in Preview, starting with the obvious ways 
and moving on to things you may not know.

Of course, if Preview is your default app for images and 
PDFs, you can open those files by double-clicking them or 
selecting them in the Finder and pressing Command-O. Or 
drag a file to the Preview icon, either in the Finder or in the 
Dock. Nothing new there.

Slightly more subtle is opening files through Quick Look, 
which we covered in detail in “OS X Hidden Treasures: 
Quick Look,” (12 February 2016). In the Finder, select an 
image or PDF file and press the Space bar or Command-Y 

by Josh Centers  and Adam C. Engst 

The Power of Preview:
Pulling Files into Preview

to open it in Quick Look. Then click the Open With  
Preview button at the upper right.

Although Preview is the default app for most image types 
and for PDFs, it’s possible that another app, like Adobe 
Reader, has taken over for Preview. If you want to change 
the default app for a file type, here’s how to do that:

1 Select a file of the desired type in the Finder.

2 Choose File > Get Info (or press Command-I) to open 
the Info window.

3 Under Open With, choose Preview from the pop-up 
menu (highlighted in red in the screenshot below). If 
necessary, click the arrow to the left of Open With to 
expand that section.

http://mjtsai.com/blog/2016/02/16/more-mac-app-store-certificate-problems/
http://mjtsai.com/blog/2016/02/16/more-mac-app-store-certificate-problems/
https://managingosx.wordpress.com/2012/03/24/fixing-packages-with-expired-signatures/
http://tidbits.com/article/16081
http://tidbits.com/article/16254
http://tidbits.com/article/16254
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4 Click Change All to make Preview the default viewer 
for all files of that type.

But that’s all Mac 101. Let’s look at Preview’s more interesting 
import options.

Import from the Clipboard — Since Preview is primarily 
seen as an image viewer, you’ve probably never looked 
closely at the File menu. Do that and you’ll notice that 
Preview doesn’t have a plain New command, but instead 
one titled New from Clipboard. That command does just 
what its name implies: it creates a new Untitled document 
containing the contents of the clipboard. It’s also often 
dimmed, because it can work only when the clipboard 
contains image or PDF data.

To test this, copy an image from anywhere on the Mac (try 
Control-clicking an image on a Web page in Safari and 
choosing Copy Image). Then switch to Preview and 
choose File > New from Clipboard. You’ll get an Untitled 
document containing the image.

It’s less common to copy a PDF, but if you open a PDF in 
Preview, select a thumbnail in the sidebar, and press 
Command-C, you’ll get that page in the clipboard, and 
choosing File > New from Clipboard will create a new 
Untitled PDF document with that page.

Here’s another neat trick: if you select a file in the Finder, 
choose Edit > Copy (or press Command-C), and then 
invoke Preview’s New from Clipboard command, it creates 
a new document containing all sizes and resolutions of that 

file’s icon. It’s a great way to snag an application or 
document icon!

Using Preview’s New from Clipboard command is far from 
the only way to create a new document containing an image 
or PDF page, but it’s handy on occasion.

Import from Cameras — Here’s something you probably 
didn’t know: Preview can import images directly from 
cameras and scanners. Better yet, in Preview’s eyes, your 
iPhone or iPad counts as a camera.

To import pictures from a camera, connect it to your Mac 
via a USB cable, open Preview, and choose Import from 
CameraName (for instance, Import from iPhone).

A window appears displaying thumbnails of the photos 
on that camera, largely mirroring the look and features of 
Apple’s Image Capture utility (which lives in the Utilities 
folder inside your Applications folder). By default, Preview 
displays the photos in a list, with EXIF information like the 
date and time the picture was taken, file size, resolution, 
GPS coordinates, aperture size, whether the flash was fired, 
and more. Even if you don’t want to use Preview to import 
your photos, it’s a handy way to view all that data.

In the lower left, there are buttons to rotate photos, view 
photos as a list, or view photos as a grid. To rotate a photo, 
select it and click the curvy arrow. You can also adjust 
thumbnail size with the slider in the lower right.

When you want to import the photos, you have two 
options in the lower right. You can click Import All to get 
everything or select a few photos and click Import. Decide 
where to save the images and click Choose Destination to 
put the pictures there.

Import from Scanners — If you have a compatible 
scanner attached to your Mac, you can use Preview to 
import images and documents from it. Perhaps not 
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surprisingly, the interface is also nearly identical to Image 
Capture’s. It’s also similar to the window that appears 
when you click Open Scanner from the Printers & Scanners 
pane of System Preferences. If your scanner doesn’t appear, 
you may need to set it up first from within the Printers 
& Scanners preference pane. Once there, you can also set 
Preview to open automatically when you press the Scan 
button on your scanner, assuming it has one.

With the scanner attached and turned on, choose File > 
Import from ScannerName in Preview. If the details pane 
isn’t showing already, click Show Details to display a wide 
variety of controls for resolution, size, rotation, format, and 
image correction. You’ll probably want to choose a resolu-
tion higher than 50 dpi (300 dpi is safe if you’re planning to 
print the scanned document; you might want to go higher 
for photos).

Pay special attention to the Auto Selection pop-up menu, 
which has three settings: Off, Detect Separate Items, and 
Detect Enclosing Box. Preview defaults to Detect Separate 
Items, which is appropriate for scanning multiple photos 
at once but isn’t right for scanning a single sheet of paper. 
For full-page scanning, choose Detect Enclosing Box, which 
tries to detect the edges of the paper and lets you adjust  
the scanned area by dragging the selection rectangle’s 
handles. If neither does quite what you want, you can 
select the portion of the document to scan manually by 
dragging out a rectangle, moving it around, and resizing it 
with its handles. For an easier approach when scanning full 
pages, choose Edit > Select All (Command-A), and then 
resize the selection.

When everything is set to your liking, click Scan. Preview 
scans the document and opens it in a new Untitled window. 
If it doesn’t meet your needs — this is where you realize 
that you forgot to reset the resolution menu from 50 dpi 
to 300 dpi — close it without saving. Otherwise, save and 
name the document to keep it. If you put multiple items 
in the scanner, Preview scans them to separate files, all of 
which are shown in a single Preview window.

One last thing. While viewing a PDF, you can add additional 
pages to it by choosing Edit > Insert > Page from Scanner. 
The scanning interface here is simpler, with only a check-
box to use the scanner’s document feeder, if available; a 
Rescan button for trying again; and an Add To Document 
button. It’s not clear how Preview chooses resolution in 
this scenario, but it seems to be relatively high. The page is 
inserted after the currently selected page, though you can 
also drag it around within Preview’s thumbnail sidebar.

Take Screenshots — Those who write about technology 
have memorized Apple’s keyboard shortcuts to take Mac 
screenshots. Normal people who need to take a screenshot 
only a few times a year should turn to Preview instead. Just 
as the previous features also appeared in Apple’s Image 
Capture utility, the screenshot capabilities are mirrored in 
Apple’s Grab utility (also stored in the Utilities folder).

In Preview, choose File > Take Screenshot. There you find 
three options:

• From Selection: After choosing this command, your 
cursor becomes a crosshair. Click and drag the 
crosshair over the screen area you wish to capture.

• From Window: Choose this command, and your 
cursor becomes a camera. Move the camera cursor 
over a window and the window turns blue to indicate 
that it’s selected. Click to take a screenshot of that 
window. By default, your window screenshots come 
with a large shadow; to remove it, Option-click the 
selected window.

• From Entire Screen: When you choose this command, 
a 10-second countdown begins, which you can cancel 
by pressing the Esc key. Once the countdown finishes, 
Preview takes a screenshot of your entire screen. If 
you have multiple screens, Preview creates screen-
shots for each one. The timer is useful when you need 
to set up the screen in such a way that wouldn’t be 
possible with an instantaneous screenshot. Although 
it won’t appear in the final screenshot regardless, you 
can move the countdown timer bar around to get it 
out of your way.

Unlike OS X’s screenshot shortcuts, which dump the 
screenshots on your Desktop, Preview opens each new 
screenshot as a PNG file in an Untitled window, where 
you can make any modifications you like before saving it. 
Simple, but effective.

https://support.apple.com/en-us/HT201361
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Here’s one for the Geeks: You can replace those little 
signal strength dots on your iPhone with a decibel value

You access this feature from your Phone app, but before 
you do that you need to do a couple of things:

• Turn off Wi-Fi (Settings > WiFi)

• Turn off LTE, because these readings can be different 
from standard cellphone signals (Settings > Cellular >  
Enable LTE)

Now you’ve got that out of the way, go to your Phone app, 
switch to the keypad and dial the following:

*3001#12345#*

Now press Call and you’ll activate Field Test Mode.

Press the Home button to exit.

If you want to replace the signal strength dots with a 
decibel value, press and hold down the power button 
until the Slide to power off message appears. Then release 
the power button and then press and hold the Home button 
for around five to ten seconds until the Field Test Mode 
screen disappears.

If you want the dots back, simply switch your phone off 
and on (or enter the Field Test Mode and this time exit it  
by pressing Home).

It has probably been awhile since you had to set up 
your Mac. Buying a new laptop would be a such a time. 
9to5mac has an article for new OS X users. If you even 
suspect that reviewing the various options might be a good 
idea, check out their article.

Rumors and Reality
by Tim Sullivan

Organization is a good thing. It’s something I have to 
continually (or at least periodically) work at. There comes a 
time when we should give end-of-life some consideration. 

For surviving relatives who need an activation lock for 
hardware (iPhones come to mind) or otherwise need 
passwords for stored family photos or other more critical 
information having access to those passwords is critical. 
Review all of the places such as iCloud or Dropbox where 
you have stored stuff.

Much like a will, we need to think about how to dispense 
with our digital stuff.

The most straightforward way pass on this information is 
to include a list with your will. And plan to keep it updated. 
For stuff that should not be seen by family members, keep 
it in an encrypted disk image.

There are some sites that can be used to notify trusted 
family members of how to access your various digital 
storage locations. 

• LastPass with Emergency Access can provide access to 
your password vault.

• GhostMemo will send messages to designated persons 
when you do not respond to periodic “proof of life” emails.

• Afternote responds to a report of your death from a 
designated trustee. It notifies you and all designated 
trustes of your death. If not refuted, access will be granted 
to your trustees.

Wait, modifications? Yes, that’s right, Preview is also a 
surprisingly full-featured graphic editor too. But that’s a 
topic for a future article. Preview may seem unassuming, 
but it’s packed with useful capabilities, and we’ll be looking 
at more of them in the future.

http://9to5mac.com/2016/02/22/10-getting-started-tips-new-os-x-users-video/
https://lastpass.com
http://www.ghostmemo.com/
https://www.afternote.com/


April 2016   Page 11

�

Ransomware has managed to reach Macs. However, 
to quote Douglas Adams’s mantra in “The Hitchhiker’s 
Guide to the Galaxy:” DON’T PANIC!

I guess you can panic if you used the Transmission 2.9 
BitTorrent client. Apple quickly replaced the bad app with 
a good app

Data breaches are an all too familiar event. Aside from 
the obvious downside to these activities there is one sort 
of good thing. Security researchers get to comb through all 
those lists of usernames and passwords to remind us just 
how bad most of our passwords are.

Short passwords are bad. They are too easy to break.

Long passwords are good. They are hard to break. Unless 
they are a pattern or sports terms or current themed 
passwords such as ‘starwars.’

Here’s a complete list of the 25 worst passwords for 2015, 
with their ranking from 2014 in brackets:
•  123456 (Unchanged)
•  password (Unchanged)
•  12345678 (Up 1)
•  qwerty (Up 1)
•  12345 (Down 2)
•  123456789 (Unchanged)
•  football (Up 3)
•  1234 (Down 1)
•  1234567 (Up 2)
•  baseball (Down 2)
•  welcome (New)
•  1234567890 (New)
•  abc123 (Up 1)
•  111111 (Up 1)
•  1qaz2wsx (New)
•  dragon (Down 7)

•  master (Up 2)
•  monkey (Down 6)
•  letmein (Down 6)
•  login (New)
•  princess (New)
•  qwertyuiop (New)
•  solo (New)
•  passw0rd (New)
•  starwars (New)

The best thing to do is create long, random passwords that 
are hard to guess. Your passwords should use a combination 
of letters (including different cases), numbers, and symbols 
if possible. Also make sure you use a unique password for 
every major account you have including banking, email, 
Paypal, social networks, and any website that has your 
credit card data, such as Amazon.

If you have trouble remembering those new passwords 
then use a password manager such as KeePass, LastPass, 
Dashlane, or SplashID. They are all free. 

The Christian Science Monitor has an article “10 weird 
things your iPhone can do.”

1. Retrace your steps
2. Head-gesture controls
3. Block contacts
4. Off-line maps
5. Shake to undo
6. Correct Siri’s pronunciation
7. See when you sent a message
8. Physical camera buttons
9. Quickly type .com
10. Turn off in-app purchases

The article gives hints on controlling the features.

on the right side of the window could be deleted because 
those items could not be found by the system. Tom deleted 
some items that Wendy was no longer using. He next held 
down the Option key while accessing the Go menu to 
examine the Library folder. He looked at LaunchAgents to 
see what could be removed.

Tom also deleted some non-standard Preference panes that 
were not needed. Another step in the process was deleting 
some internet plugins that were not being used. Tom prefers 

Continued from page 3

Keystone MacCentral Minutes

to clean a Mac manually rather than using a “cleaner” 
program that does not know how you work and what 
items you might want to retain. He checked Wendy’s hard 
drive using Disk Utility and got an error code. Disk Utility 
was not able to repair the hard drive, pointing to a poten-
tial failure soon to occur for that drive. Other disk utility 
programs might be able to help. Dennis McMahon suggested 
using SMART Utility from Volitans software. They currently 
have a free trial offer.
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http://keepass.info
https://lastpass.com/features/
https://www.dashlane.com/en/
https://www.splashid.com
http://www.csmonitor.com/Technology/Tech/2014/0807/10-weird-things-your-iPhone-can-do/Retrace-your-steps

